NetCheck

AS番号(ASN)早見表

IANAの予約範囲に基づく、パブリック・プライベート用・文書用・予約済みなどAS番号の分類一覧です。番号(例: 65000)やキーワード(例: プライベート)で検索できます。

範囲分類説明
0 〜 0予約済み(RFC 7607)AS0はどの経路にも割り当てられていないことを示す特殊用途として予約されています。
1 〜 23455パブリックAS番号(16bit)IANA/各地域レジストリ(RIR)によって組織に割り当てられる、インターネット上でルーティングに使われるAS番号です(16bit範囲)。
23456 〜 23456AS_TRANS(RFC 6793)32bit AS番号を16bit環境と相互運用するための特殊用途AS番号です。
23457 〜 64495パブリックAS番号(16bit)IANA/各地域レジストリ(RIR)によって組織に割り当てられる、インターネット上でルーティングに使われるAS番号です(16bit範囲)。
64496 〜 64511文書・作例用(RFC 5398、16bit)マニュアルや設定例などドキュメント作成専用に予約された16bit AS番号です。
64512 〜 65534プライベートAS番号(RFC 6996、16bit)組織内で自由に使えるプライベートAS番号空間です(16bit範囲)。
65535 〜 65535予約済み(RFC 7300)16bit AS番号の最終番号として予約されています。
65536 〜 65551文書・作例用(RFC 5398、32bit)マニュアルや設定例などドキュメント作成専用に予約された32bit AS番号です。
65552 〜 131071IANA未割当(将来の利用のため予約)現時点ではどの用途にも割り当てられていない範囲です。
131072 〜 4199999999パブリックAS番号(32bit)IANA/各地域レジストリ(RIR)によって組織に割り当てられる、インターネット上でルーティングに使われるAS番号です(32bit範囲)。
4200000000 〜 4294967294プライベートAS番号(RFC 6996、32bit)組織内で自由に使えるプライベートAS番号空間です(32bit範囲)。
4294967295 〜 4294967295予約済み(RFC 7300)32bit AS番号の最終番号として予約されています。